Not working against SharePoint Online?

Apr 26, 2013 at 2:13 PM
I tried the tool but did not get it working against SharePoint Online. When I use Authentication Method: SharePoint Online and Authentication: Authenticate using specific user account it stats
"Failed to authenticate to SharePoint Online! The requested site does not appear to have claims enabled or the Site URL has not been set

Rgds,

Joris [http://jopx.blogspot.com]
Apr 21, 2014 at 11:08 PM
In the connection box, scroll down and change the Authentication Method to SharePoint Online.
Jan 19, 2015 at 6:00 PM
I have the authentication method as SharePoint Online, and I have logged in, and it says "Successfully signed in to SharePoint Online".

When I use Search, it works fine. But when I use Suggest, I get an error message saying "Access Denied".

When I copy the "Suggest" query out of the tool and paste it into the browser, it works fine. But inside the tool, suggestions fail with Access Denied.

Any thoughts?

Thanks.
Developer
Jan 20, 2015 at 8:43 AM
thats actually a bug - thanks for reporting it hvelo!

I fixed it in the source, it will be available in the next Version.